Geeks With Blogs

News



Add to Google

Tim Hibbard CEO for EnGraph software

Has anyone ever seen this error message before?

launch_utility

I can't find any information about it.  I think it has something to do with this error that I was getting earlier:

<assembly> must be strong signed in order to be marked as a prerequisite

I solved the above error by rebuilding all my references, but now I'm stuck on this error.  It's not tied to my computer, and it doesn't have anything to do with dfsvc.exe, because my other ClickOnce apps are working as expected.

Great way to end a week.

Update:  I fixed this error by creating a new .pfx key to sign the ClickOnce application.

Technorati tags:
Posted on Friday, February 9, 2007 1:18 PM .NET , ClickOnce | Back to top


Comments on this post: Microsoft .NET ClickOnce Launch Utility has stopped working

# re: Microsoft .NET ClickOnce Launch Utility has stopped working
Requesting Gravatar...
I made it, but it did't solve my problem.... :( (i don't want to reinstall my windows because of this... everybody?)
Left by Laci on Mar 28, 2009 8:08 AM

# re: Microsoft .NET ClickOnce Launch Utility has stopped working
Requesting Gravatar...
Make sure in your project properties you set "Full trust". For some reason partial trust causes this issue for my click once projects no matter what machine they are deployed to.

If you require partial trust then I dunno!
Left by Le-roy on Jun 19, 2012 10:56 PM

# re: Microsoft .NET ClickOnce Launch Utility has stopped working
Requesting Gravatar...
Microsoft .NET ClickOnce Launch Utility has stopped working. Please help me out?
Left by Ravi Yadav on Oct 23, 2013 2:22 AM

Your comment:
 (will show your gravatar)


Copyright © Tim Hibbard | Powered by: GeeksWithBlogs.net