Geeks With Blogs

News



Add to Google

Tim Hibbard CEO for EnGraph software
I think installing the 2.0 .net framework beta broke my asp .net mobile applications.  They stilll work from my computer browser, but not my mobile phone's browser.  I haven't really taken a lot of time to look into it yet though... Posted on Monday, July 5, 2004 8:42 AM .NET , Mobile | Back to top


Comments on this post: 2.0 Framework

# .NET 2.0 woes
Requesting Gravatar...
According to this Weblog, there are concerns that installing the .NET 2.0 framework may have allegedly "broken" his ASP.NET mobile applications. While I have yet to substantiate this claim, it is only fair to warn others to be careful in case they are also considering the upgrade....
Left by Lockergnome's Tech News Watch on Jul 05, 2004 10:48 PM

# re: 2.0 Framework
Requesting Gravatar...
Can you check what version of ASP.NET is running on the WebSite?

With .NET 2.0 you have the option to set the ASP.NET on a per application level like
http://geekswithblogs.net/tariq/archive/2004/07/01/7472.aspx
Left by Tariq on Jul 05, 2004 11:29 PM

# RE: 2.0 Framework
Requesting Gravatar...
That fixed it. Thanks for your help. Interesting that it worked with IE before I made that change though...
Left by Tim on Jul 05, 2004 11:37 PM

Your comment:
 (will show your gravatar)


Copyright © Tim Hibbard | Powered by: GeeksWithBlogs.net